Author Topic: Image upload  (Read 2604 times)

Admin

  • Administrator
  • Cortez Bank Status
  • *****
  • Posts: 5353
    • View Profile
    • StandUpZone
    • Email
Image upload
« on: June 04, 2020, 04:25:55 AM »
Hi guys,

For those who had reported issues with image upload that should now be corrected.  Thanks and please let me know if you see other problems.

PonoBill

  • Cortez Bank Status
  • *****
  • Posts: 23401
    • View Profile
Re: Image upload
« Reply #1 on: June 04, 2020, 08:34:33 AM »
I still can't see posted photos in Firefox. Chrome works. Non-posted photos work fine. The posted photos show as an empty box.
Foote 10'4X34", SIC 17.5 V1 hollow and an EPS one in Hood River. Foote 9'0" x 31", L41 8'8", 18' Speedboard, etc. etc.

Admin

  • Administrator
  • Cortez Bank Status
  • *****
  • Posts: 5353
    • View Profile
    • StandUpZone
    • Email
Re: Image upload
« Reply #2 on: June 04, 2020, 08:58:59 AM »
testing

Admin

  • Administrator
  • Cortez Bank Status
  • *****
  • Posts: 5353
    • View Profile
    • StandUpZone
    • Email
Re: Image upload
« Reply #3 on: June 04, 2020, 09:00:34 AM »
I can't recreate that.  Are you able to see the screenshot above in Firebox?

Night Wing

  • Cortez Bank Status
  • *****
  • Posts: 2574
  • Piney Woods of Southeast Texas
    • View Profile
Re: Image upload
« Reply #4 on: June 04, 2020, 09:17:41 AM »
I can see photos or avatars using my preferred browser, 64 bit linux Pale Moon 28.9.3 running in 64 bit Linux Mint 19.3 (Tricia) Xfce.
Blue Planet Duke: 10'5" x 32" x 4.5" @ 190 Liters (2 Dukes)
Sup Sports Hammer: 8'11" x 31" x 4" @ 140 Liters
SUP Sports One World: 11'1" x 30" x 4.5" @ 173 Liters

PonoBill

  • Cortez Bank Status
  • *****
  • Posts: 23401
    • View Profile
Re: Image upload
« Reply #5 on: June 04, 2020, 09:32:55 AM »
I can see the screenshot just fine. But this is what your post in Super Good Day looks like:




It might be vigilink hosing it. Looking at the page error messages I see this:
Script from “https://api.viglink.com/api/sync.js?key=35bb2ca0881b6001bd5a0fda8c29d244” was blocked because of a disallowed MIME type (“image/gif”). topic,36071.15.html
« Last Edit: June 04, 2020, 09:40:13 AM by PonoBill »
Foote 10'4X34", SIC 17.5 V1 hollow and an EPS one in Hood River. Foote 9'0" x 31", L41 8'8", 18' Speedboard, etc. etc.

Admin

  • Administrator
  • Cortez Bank Status
  • *****
  • Posts: 5353
    • View Profile
    • StandUpZone
    • Email
Re: Image upload
« Reply #6 on: June 04, 2020, 09:41:26 AM »
Hmmm,

That is working on my end.  What is your Firefox version?

Help>About

PonoBill

  • Cortez Bank Status
  • *****
  • Posts: 23401
    • View Profile
Re: Image upload
« Reply #7 on: June 04, 2020, 09:48:32 AM »
If no one else is reporting the problem it might be one of my extensions. I play with this later but right now the wind is blowing asnf the event center looks prime. Over and out.

I'm humming the Optimistic Forecast dot com theme song.

Okay, I turned off Facebook Container and the images showed up. Like Rosanne Rosannadana would say "never mind".
« Last Edit: June 04, 2020, 09:52:23 AM by PonoBill »
Foote 10'4X34", SIC 17.5 V1 hollow and an EPS one in Hood River. Foote 9'0" x 31", L41 8'8", 18' Speedboard, etc. etc.

burchas

  • Custom Built
  • Cortez Bank Status
  • *****
  • Posts: 2050
    • View Profile
    • Email
Re: Image upload
« Reply #8 on: June 05, 2020, 03:10:34 PM »
Issues with images upload persist. Tried to upload a 44kb image getting this:

"An Error Has Occurred!
Your attachment couldn't be saved. This might happen because it took too long to upload or the file is bigger than the server will allow.

Please consult your server administrator for more information."

Tried few images on 2 different browsers to no avail. Thoughts?
in progress...

Admin

  • Administrator
  • Cortez Bank Status
  • *****
  • Posts: 5353
    • View Profile
    • StandUpZone
    • Email
Re: Image upload
« Reply #9 on: June 05, 2020, 03:29:09 PM »
OK, looking into it.  Thanks!

liv2surf

  • Waikiki Status
  • *
  • Posts: 39
    • View Profile
    • Email
Re: Image upload
« Reply #10 on: June 05, 2020, 05:29:45 PM »
How does one upload an image?
9'6" CRUZ Surf SUP (152L)
6'6" CRUZ 'CIM' Foil SUP (130L)
9'5" Naish Mana (165L; broken)
8'8" F'One Madeiro Pro (145L; sold)
Chinook Thrust 92 fixed-length paddle
Half Moon Bay, CA

Phils

  • Rincon Status
  • ***
  • Posts: 100
    • View Profile
    • Email
Re: Image upload
« Reply #11 on: June 06, 2020, 02:06:29 AM »
I am also having trouble uploading images.  I am using Windows and Firefox

I type my message text, then hit the "Attachments and other options" below the text box, select an image on my computer and hit "Post".  I get an error message saying attachment could not be uploaded.  The image size is about 100kb. 

Looks like there is also an option to place image inline via the little graphic above the text box but I don't know what to do after I get the " img/img" in place.


Admin

  • Administrator
  • Cortez Bank Status
  • *****
  • Posts: 5353
    • View Profile
    • StandUpZone
    • Email
Re: Image upload
« Reply #12 on: June 06, 2020, 02:16:28 AM »
I am also having trouble uploading images.  I am using Windows and Firefox

I type my message text, then hit the "Attachments and other options" below the text box, select an image on my computer and hit "Post".  I get an error message saying attachment could not be uploaded.  The image size is about 100kb. 

Looks like there is also an option to place image inline via the little graphic above the text box but I don't know what to do after I get the " img/img" in place.

Thanks Phils,

We had come up with a solution that fixed this issue but was breaking other things.  I am working on an alternate way to get this corrected.

jrandy

  • Sunset Status
  • ****
  • Posts: 470
    • View Profile
    • Email
Re: Image upload
« Reply #13 on: June 06, 2020, 06:49:46 AM »
Similar issue here, struggling to load 200-500 kB pictures to a thread. Thought it was because the thread was old but same error message as Phils below. Win10 and latest Firefox.

Thanks for the efforts troubleshooting this, we all appreciate it!
http://pushheretosavealife.com/
Be safe, have fun. -J

PonoBill

  • Cortez Bank Status
  • *****
  • Posts: 23401
    • View Profile
Re: Image upload
« Reply #14 on: June 06, 2020, 09:09:08 AM »
To directly answer your question Phils, the "img][/img" feature requires that you paste the address of your image between the bracketed keywords assuming it's stored somewhere else, like "img]https://www.somewebsite.com/someimage.jpg[/img" I lopped of the leading and trailing brackets to keep the software from trying to find the image. That used to be an easy way to post images, but now the images must be on an encrypted page to limit the games hackers can play (note the https: vs. http:) which means some places you might have stored images will no longer work. Sometimes I post images to Facebook and then copy the location and post it here. It's messy but it works--sort of. As mentioned above that created an issue for me when I used Firefoxes "facebook container" extension to block facebook from tracking my browsing. Ain't technology swell.

I really shouldn't comment on how to do things here, I don't know any more about the forum software Admin is using than anyone else. I just keep prodding at things until they work. Or I break them completely.
« Last Edit: June 06, 2020, 09:12:32 AM by PonoBill »
Foote 10'4X34", SIC 17.5 V1 hollow and an EPS one in Hood River. Foote 9'0" x 31", L41 8'8", 18' Speedboard, etc. etc.

 


SimplePortal 2.3.7 © 2008-2020, SimplePortal